mobile menu

The Arrow Newsletter

mobile menu

aix 파일 다운로드

참고: AIX 파일은 잘 지원 되지 않기 때문에 aix2adx 또는 adXtract 프로그램을 사용 하 여 추출할 수 있습니다. AIX 파일에서 ADX 파일. AIX 호스트에서 다른 호스트로 일부 파일 데이터를 wget 하 고 싶습니다. 이제 아무 wget 또는 컬을 AIX에 대 한 나는 perl을 사용 하 여 그것을 할. 모든 클라이언트가 모든 데이터 개체를 갖고 싶어 하거나 각각 원하는 것을 선택 해야 합니까? 이 작업은 사용자가 수행 합니까-각 사용자가 별도로 원하는 파일을 가져가 야 합니까? 2016-8 월 18 일: 필요한 패키지가 GCC 라이브러리에 의존 하 고 aix 6.1에 있지 않고 AIX 7.1 (또는 7.2)에 설치할 계획인 경우 진행 하는 방법?!? 다운로드 할 종속 패키지 목록을 제공 하는 도구 (하나씩 또는 .zip 파일을 통해)는 많은 도움이 되지만 완벽 하지는 않습니다. 따라서 AIX 7.1 또는 7.2 시스템에 패키지를 설치 하려는 경우에는 시스템의 버전이 있어야 하는 GCC 및 GCC 관련 패키지 (libstdc + +, libgcc, …)를 제외 하 고 AIX 버전에 사용할 수 있는 모든 필수 패키지를 사용 해야 합니다 (AIX 7.1 또는 7.2). . 이는 GCC 컴파일러가 포함 하는 .h 파일 및 일부 lib *에 종속 되어 있기 때문입니다. AIX 버전에서 제공 되 고 해당 파일은 설치 하려는 시스템과 동일한 AIX 버전 이어야 합니다. 예: libgcc 및 libstdc + +를 포함 한 다른 많은 패키지에 의존 하는 “git”을 설치 한다고 가정해 봅시다.

물론, GCC 컴파일러가 필요 하지 않지만 git을 빌드할 때 빌드 프로세스에서 libgcc 및 libstdc + +의 유용한 부분을 사용 했습니다. 그래서, 당신은 “git” git-2.8.2 -1을 설치 하려는 경우. aix 7.1 시스템에서 rpm (aix 6.1에 내장)이 필요 합니다. aix 7.1 ppc rpm 및 libgcc-6.1.0를 다운로드 할 수 있습니다 .이 도구에서 제안 하는 aix 6.1 버전 보다 rpm이 더 많이 요구 됩니다. 우리는 우리의 웹 사이트에 몇 가지 기능을 추가 하 여이를 향상 시킬 수 있기를 바랍니다, 언젠가. 또한, 우리 도구는 거의 항상 종속 패키지의 마지막 버전 (AIX 6.1에)을 제안 합니다 (패키지에 이전 버전에 대 한 “필요” 지침이 포함 되어 있는 경우 제외). 우리는 많은 우리의 패키지의 이전 버전과의 호환성을 관리 하기 때문에,이 마지막 버전은 당신이 문제를 직면 하지 않도록 하는 컴퓨터에 설치 된 다른 패키지의 이전 버전에 필요한 오래 된 라이브러리 (. a 파일에 파일)를 포함 해야 합니다 2 도구 두 가지 버전의 공통 종속성이 필요 합니다.